Requirements

As with all products, Installer Plugin does have some core requirements: -

Joomla!

  • Version 3.x (preferred)

Hi! My name is Mark Matheson and I look forward to helping you unlock the full potential of your business.

Why not subscribe to our newsletter.